kdj共振选股公式,macd kdj金叉共振 选股公式 同花顺 谢谢~

内容导航:
  • macd kdj金叉共振 选股公式 同花顺 谢谢~
  • 周线、日线KDJ金叉共振选股法 选股公式 谁帮我修改一下 这个没法用
  • 请老师将MACD,KDJ,CCI,RSI四指标共振,进行选股。附图公式如下。谢谢老师。
  • 求:KDJ的多周期共振指标和指标叠加设置方法
  • 通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢
  • macd选股公式,前一个金叉到今天(今天也金叉)的天数怎么表达?
  • Q1:macd kdj金叉共振 选股公式 同花顺 谢谢~

    N:=9;
    M1:=3;
    M2:=3;
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K:=SMA(RSV,M1,1);
    D:=SMA(K,M2,1);
    XG:CROSS(DIF,DEA) AND CROSS(K,D);

    (已测试)

    Q2:周线、日线KDJ金叉共振选股法 选股公式 谁帮我修改一下 这个没法用

    adeawcfawcscdscascascsds

    Q3:请老师将MACD,KDJ,CCI,RSI四指标共振,进行选股。附图公式如下。谢谢老师。

    呵呵,这个没有必要的。所有的指标都是相通的。

    Q4:求:KDJ的多周期共振指标和指标叠加设置方法

    回答起来太复杂.送你一个指标.希望有帮助.同时也可作为选股公式直接使用
    N:=9;M1:=3;M2:=3;
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K:=SMA(RSV,M1,1);
    D:=SMA(K,M2,1);
    J:=3*K-2*D;
    周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5);
    周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5);
    周J:=MA("KDJ.J#WEEK"(N,M1,M2) ,5);
    周金:=CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2));
    日金:=CROSS(K,D);
    月金:=CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2));
    价格:=O<=MA(C,5) OR C<=MA(C,5) OR L<=MA(C,5);
    周月:=周金 AND 月金;
    隔日:=CROSS(REF("KDJ.K#WEEK"(N,M1,M2),1),REF("KDJ.D#WEEK"(N,M1,M2),1)) AND CROSS(REF("KDJ.K#MONTH"(N,M1,M2),1),REF("KDJ.D#MONTH"(N,M1,M2),1));
    XXX1:=周月 OR 隔日;
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    DE:=CROSS(DIF,DEA) OR DIF>=REF(DIF,1);
    MACD:=(DIF-DEA)*2;
    XXX2:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
    T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
    SL:=(T/REF(T,1)-1)*1000;
    快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
    慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
    趋势:=XMA(XMA(XMA(SL,29),29),29);
    QW1:=趋势>REF(趋势,1);
    趋势2:=XMA(XMA(XMA(SL,13),13),13);
    QW2:=趋势>0;
    趋势3:=XMA(XMA(XMA(SL,9),9),9);
    QW3:=趋势3>趋势;
    QA6:=趋势2>REF(趋势2,1);
    QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND
    EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2
    AND (ZIG(3,12)>MA(ZIG(3,12),2)));
    T1:=V;
    SL1:=(T/REF(T,1)-1)*1000;
    趋势5:=XMA(XMA(XMA(SL1,20),20),20);
    趋势6:=XMA(XMA(XMA(SL1,10),10),10);
    QA9:=趋势6-趋势5;
    QA10:=EMA(QA9,89);
    BBW:=QW1 AND QW3 AND T1 AND 慢短期趋势;
    买入:=(QA9-QA10)*2 AND QA8 AND BBW;
    A:=MA(C,3);
    A1:=REF(A,1);
    A2:=REF(A1,1);
    B:=MA(C,5);
    B1:=REF(B,1);
    B2:=REF(B1,1);
    Y:=MA(C,1);
    Y1:=REF(Y,1);
    Y2:=REF(Y1,1);
    S:=MA(C,10);
    S1:=REF(S,1);
    S2:=REF(S1,1);
    XGS:=S2>=S1 AND S>S1;
    XGA:=A2>=A1 AND A>A1;
    XGB:=B2>=B1 AND B>B1;
    XGY:=Y2>Y1 AND Y>Y1;
    XG:=XGA OR XGB OR XGY OR XGS;
    XG1:=REF(买入,1) AND 买入;
    XG2:=XG1 AND QA8*10;
    XXX3:=XG AND XG2;
    XXX4:=REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);
    XXXA:=XXX1 AND XXX2;
    XXXB:=XXX3 AND XXX2;
    XXXC:=XXX4 AND 周月;
    XXXD:=XXX4 AND XXX3;
    XXXE:=隔日 AND XXX3;
    XXXF:=XXX2 AND QA8*10;
    XXXG:=XXX4 AND QA8*10;
    XXX:XXXA OR XXXB OR XXXC OR XXXD OR XXXE OR XXXF OR XXXG OR XXX1,COLORLIGREEN LINETHICK4;

    Q5:通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢

    DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:EMA(DIFF,9);
    MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
    低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
    STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
    JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
    二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
    STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
    DRAWICON(二次金叉,DEA*0.9,1) ;
    DRAWTEXT(二次金叉,0.1,' 二次金叉'),COLORYELLOW;
    DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);
    DRAWICON(CROSS(DEA,DIFF),DIFF*0.98,2);
    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA) AND DIFF<0;
    STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
    底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
    DRAWTEXT(底背离,DIFF,' 底背离'),COLORFF00FF;
    A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
    顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
    顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

    Q6:macd选股公式,前一个金叉到今天(今天也金叉)的天数怎么表达?

    MACD是趋势平滑指标。你这个公式完全没有意义

    上一篇:上一篇:微软公司市值
    下一篇:下一篇:港美股开户需要什么条件
    • 评论列表

    发表评论: